Nettips.dk Websted
Forum start Forum start > Tips til... > Software og hardware
  Aktive emner Aktive emner RSS Feed - Tidspunkt
  FAQ FAQ  Søg i forum   Begivenheder   Opret ny bruger Opret ny bruger  Log ind Log ind

Tidspunkt

 Besvar Besvar
Forfatter
Besked
TorbenB Se drop down
Engageret
Engageret


Medlem siden: 11 Nov 2007
Status: Offline
Point: 136
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér TorbenB Citér  BesvarSvar Direkte Link til dette Indlæg Emne: Tidspunkt
    Sendt: 11 Jul 2018 kl. 15:35
Hej Alle
Håber der er en eller anden, der kan svare på et aktuelt problem.

Indtil for en uges tid siden havde jeg "kun" installeret Windows 10 pro som styresystem

Omkring dette tidspunkt installerede jeg tillige Linux Mint (19) som dualboot med Windows 10.

Både Linux Mint og Windows fungerer tilsyneladende upåklageligt.

Der er umiddelbart kun et problem.

Når jeg tjekker tiden i Windows (Umiddelbart efter opstart) er tiden konsekvent 2 timer forud. Når jeg justerer tiden til eksakt tid bliver uret stående på den eksakte tid indtil PC genstartes i Linux.
(Tiden vises ikke med samme tidspunkt. men ændres i forhold til mit armbåndsur.)

Når/hvis PC genstartes (i Linux) vises tidspunktet som 2 timer dorskudt, blot med modsat fortegn.

Mit umiddelbare bud var et eller andet med en forskudt tidszone, men i begge tilfælde vises tiden i forhold til København.

Her og nu er jeg noget i vildrede omkring årsagen, specielt da tiden i forhold til BIOS vises med samme værdi som det nys overståede styresystem (Windows/Linux)

Håber en eller anden har et mere konkret bud på årsag/udbedring

Mvh
TorbenB

Til top
Pomse Se drop down
Staff
Staff
Avatar

Medlem siden: 03 Maj 2015
Sted: Odense
Status: Offline
Point: 2767
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér Pomse Citér  BesvarSvar Direkte Link til dette Indlæg Sendt: 11 Jul 2018 kl. 17:32
Hvilken Linux-distro har du installeret ved siden af Windows 10?
Er de begge installeret med UEFI i BIOS?
Til top
TorbenB Se drop down
Engageret
Engageret


Medlem siden: 11 Nov 2007
Status: Offline
Point: 136
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér TorbenB Citér  BesvarSvar Direkte Link til dette Indlæg Sendt: 11 Jul 2018 kl. 20:31
Hej Pomse
Tak for svar!
Jeg havde installeret Linux Mint

Mvh
TorbenB

Til top
TorbenB Se drop down
Engageret
Engageret


Medlem siden: 11 Nov 2007
Status: Offline
Point: 136
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér TorbenB Citér  BesvarSvar Direkte Link til dette Indlæg Sendt: 11 Jul 2018 kl. 20:32
Ja de er begge installeret i UEFI (Tror jeg nok)

Mvh
TorbenB

Til top
Pomse Se drop down
Staff
Staff
Avatar

Medlem siden: 03 Maj 2015
Sted: Odense
Status: Offline
Point: 2767
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér Pomse Citér  BesvarSvar Direkte Link til dette Indlæg Sendt: 11 Jul 2018 kl. 21:04
Prøv tjek i computerens BIOS. om UEFI er aktiveret. Hvis ikke, skal du ikke gøre det! Og ej heller skifte væk, hvis det er tilfældet. Blot kontroller.

Linux har det ikke godt med UEFI - det er endnu ikke lykkes mig, at forene de to!! Jeg har derfor Linux på særskilt harddisk, der tilgås med UEFI frakoblet i BIOS. Når jeg efterfølgende vender tilbage til Windows og skifter tilbage i BIOS, oplever jeg samme problem som dig. Tiden har stået stille.

Når du har tjekket BIOS, så prøv start Linux og start Terminal. Skriv nu følgende i Terminal:

sudo apt-get install ntp

Tryk Enter og godkend med kodeord.

Genstart efterfølgende computeren og se, om det har hjulpet Smile
Til top
Pomse Se drop down
Staff
Staff
Avatar

Medlem siden: 03 Maj 2015
Sted: Odense
Status: Offline
Point: 2767
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér Pomse Citér  BesvarSvar Direkte Link til dette Indlæg Sendt: 11 Jul 2018 kl. 21:26
Fandt en vejledning (engelsk) fra Microsoft, der (måske) kan hjælpe ...


Til top
TorbenB Se drop down
Engageret
Engageret


Medlem siden: 11 Nov 2007
Status: Offline
Point: 136
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér TorbenB Citér  BesvarSvar Direkte Link til dette Indlæg Sendt: 12 Jul 2018 kl. 14:50
Hej Pomse
Undskyld en dags ventetid (ca)
Jeg havde dog en anelse om respons på et eller andet tidspunkt.

I går blev jeg mere og mere irriteret på systemet og det endte med, at jeg geninstallerede Windows, hvilket tog lidt tid samtidig med, at der var, og er stadig, nogle ting, der skal "sættes på plads"

Men i øvrigt - TAK FOR SVAR.

Mvh
TorbenB

Til top
Pomse Se drop down
Staff
Staff
Avatar

Medlem siden: 03 Maj 2015
Sted: Odense
Status: Offline
Point: 2767
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér Pomse Citér  BesvarSvar Direkte Link til dette Indlæg Sendt: 12 Jul 2018 kl. 23:01
Thumbs Up
Til top
 Besvar Besvar
  Del emne   

Skift forum Forum tilladelser Se drop down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

Denne side blev genereret på 0.031 sekunder.