Nettips.dk Hjemmeside
Forum start Forum start > Tips til... > Linux og andre styresystemer
  Nye indlæg Nye indlæg RSS Feed - Blutooth-sårbarhed i Linux
  Alm. spørgsmål Alm. spørgsmål  Søg i forum   Begivenheder   Opret ny bruger Opret ny bruger  Log ind Log ind

Blutooth-sårbarhed i Linux

 Besvar Besvar
Forfatter
Besked
Pomse Se dropdown menu
Staff
Staff
Avatar

Oprettet: 03 Maj 2015
Sted: Odense
Status: Offline
Point: 8355
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér Pomse Citér  BesvarSvar Direkte link til dette indlæg Emne: Blutooth-sårbarhed i Linux
    Sendt: 16 Okt 2020 kl. 11:01
Googles sikkerhedsforskere advarer om en ny sårbarhed i Linux Bluetooth-softwaren, der kan give uautoriseret adgang, hvis de er inden for rækkevidde, og dermed give mulighed for at udføre vilkårlig kode med kernerettigheder på sårbare enheder.

Sårbarheden består af tre fejl, nemlig i open source BlueZ-protokolstakken, der har til opgave at understøtte mange af de centrale Bluetooth-lag og i protokoller til Linux-baserede systemer, såsom bærbare computere og IoT-enheder.

Den alvorligste sårbarhed påvirker Linux-kerne 4.8 og højere, og er til stede i den logiske linkkontrol og tilpasningsprotokol i Bluetooth-standarden, som giver multiplexing af data mellem forskellige protokoller med højere lag.

Du kan læse mere om sårbarhederne på The Hacker News (engelsk)

Det er relativ sjælden (set i forhold til Windows), at der er sårbarheder i Linux. Min erfaring med Linux er, at de er hurtige til at rette fejl og sårbarheder. Oftest rettes der inden for 24 timer.
Til top
 Besvar Besvar
  Del emne   

Skift forum Forum-tilladelser Se dropdown menu

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.

Denne side blev genereret på 0.107 sekunder.