Nettips.dk Websted
Forum start Forum start > Tips til... > Windows
  Aktive emner Aktive emner RSS Feed - LibreOffice - Pudsig "opførsel"
  FAQ FAQ  Søg i forum   Begivenheder   Opret ny bruger Opret ny bruger  Log ind Log ind

LibreOffice - Pudsig "opførsel"

 Besvar Besvar Side  12>
Forfatter
Besked
TorbenB Se drop down
Engageret
Engageret


Medlem siden: 11 Nov 2007
Status: Offline
Point: 120
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér TorbenB Citér  BesvarSvar Direkte Link til dette Indlæg Emne: LibreOffice - Pudsig "opførsel"
    Sendt: 29 Maj 2017 kl. 09:59
Hej
Spørgsmål om LibreOffice.

For en uges tid siden installerede jeg Windows 10 Pro på en bærbar - 17,3"
Installationen blev foretaget med udgangspunkt i en ISO, hentet fra Microsoft.
Produktnøglen blev indtastet på fra et nøglekort, der blev modtaget en-to uger forinden.
Windows er købt som en bokspakke gennem en forhandler fundet på Edbpriser.dk.

Windows så ud til at fungere perfekt.

Efterfølgende installerede jeg LibreOffice, hvor der i løbet af installationen kom følgende besked:

 Advarsel 1946. Egenskaben 'system.AppUserModel.ID' for genvejen LibreOffice.lnk' kunne ikke angives

Libreoffice startede pænt op bagefter, MEN det har nu vist sig, at jeg (vistnok generelt) skal klikke med musen UNDER den ønskede knap/celle for at funktionen virker.

Dette forstår jeg ikke da jeg i andre tilfælde har installeret LibreOffice uden problemer, hverken under installationen eller efterfølgende.

Ved søgning på 'advarsel 1946' bliver jeg blandt andet henvist til følgende side:

https://support.microsoft.com/en-us/help/2745126/-warning-1946-message-when-you-install-a-windows-installer-package-in-windows-7

der primært taler om windows 7 - Jeg har installeret windows 10.


Er der en eller anden, der på en forståelig og letfattelig måde kan forklare, hvad der sker OG komme med løsningsforslag.

På forhånd tak

TorbenB



Til top
Pomse Se drop down
Staff
Staff
Avatar

Medlem siden: 03 Maj 2015
Sted: Odense
Status: Offline
Point: 1010
Indlæg funktioner Indlæg funktioner   Tak (1) Tak(1)   Citér Pomse Citér  BesvarSvar Direkte Link til dette Indlæg Sendt: 29 Maj 2017 kl. 11:35
Det er en fejl i Windows 10.

Prøv søg på opdateringer til Windows 10 og genstart efterfølgende computeren. Derefter kør følgende kommando i Powershell med administrator rettigheder:

SFC /SCANNOW

Genstart computeren og installer "oven i" den nuværende installation af LibreOffice.

Jeg har oplevet fejlen på en enkelt computer, hvor jeg installerede LibreOffice på Windows 10.
Til top
TorbenB Se drop down
Engageret
Engageret


Medlem siden: 11 Nov 2007
Status: Offline
Point: 120
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér TorbenB Citér  BesvarSvar Direkte Link til dette Indlæg Sendt: 29 Maj 2017 kl. 12:16
Hej Pomse
Tak for foregående svar!

Nu har jeg søgt efter opdateringer i 'luppen' nederst til venstre.
Ingen opdateringer!

Ny installation af libreOffice.

Jeg har herefter skrevet SFC /SCANNOW i 'lup'-teksten - intet resultat.

Ved søgning efter kommandoprompt (skrivebordsapp) kommer jeg ind i en terminallignende boks.

Når jeg skriver sfc /scannow kommer der en tekst 'you must be an administrator ...'

Ved opslag på mig selv (eller rettere min opfattelse af mig selv - dvs mailkontoen) under brugere i kontrolpanel får jeg at vide, at jeg ER administrator.

Gad vide, hvad jeg gør galt eller ikke forstår


Til top
El Barsko Se drop down
Entusiastisk
Entusiastisk
Avatar

Medlem siden: 02 Dec 2007
Sted: Slangerup
Status: Offline
Point: 25923
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér El Barsko Citér  BesvarSvar Direkte Link til dette Indlæg Sendt: 29 Maj 2017 kl. 12:22

H-Klik på Start/Klik på WindowsPowerShell (Admin)

Skriv sfc /scannow

Venlig hilsen El Barsko

Optimisten er ofte lige så forkert på den, som pessimisten...

men han har det sjovere.
Til top
TorbenB Se drop down
Engageret
Engageret


Medlem siden: 11 Nov 2007
Status: Offline
Point: 120
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér TorbenB Citér  BesvarSvar Direkte Link til dette Indlæg Sendt: 29 Maj 2017 kl. 13:38
Hej igen

Tak for svar - både Pomse & El Barsko
Når jeg kører Powershell (Admin) efter El Barsko's metode kører PC tilsyneladende fra system32.

Programmet fandt tilsyneladende intet der skulle ændres ligesom LibreOffice tilsyneladende "kører" på samme måde som før.

Det varer nu ikke så længe førend jeg forlader stedet og først kommer igen en gang i aften.

Hvis der dukker yderligere respons op bliver dette først iværksat i morgen.

Mvh
TorbenB

Til top
El Barsko Se drop down
Entusiastisk
Entusiastisk
Avatar

Medlem siden: 02 Dec 2007
Sted: Slangerup
Status: Offline
Point: 25923
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér El Barsko Citér  BesvarSvar Direkte Link til dette Indlæg Sendt: 29 Maj 2017 kl. 14:43

”LibreOffice tilsyneladende "kører" på samme måde som før”

Du kunne jo slette LibreOffice, og inden du installerer igen, H-Klikke programmet/Egenskaber/Kompatibilitet/ Kør dette program i kompatibilitetstilstand for/Windows 8, eller 7. Kunne måske løse problemet. Big smile

Venlig hilsen El Barsko

Optimisten er ofte lige så forkert på den, som pessimisten...

men han har det sjovere.
Til top
Pomse Se drop down
Staff
Staff
Avatar

Medlem siden: 03 Maj 2015
Sted: Odense
Status: Offline
Point: 1010
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér Pomse Citér  BesvarSvar Direkte Link til dette Indlæg Sendt: 29 Maj 2017 kl. 14:57
Det er korrekt powershell med administrator rettigheder starter op fra system32-mappen. Det vil den kun gøre, såfremt den er tilgået som administrator.



For nu at udelukke andre fejlmuligheder vedrørende system og harddisk, vil jeg bede dig efter samme princip at køre følgende kommando vist nedenfor (igen som administrator):



Indtast kommandoen præcist som vist (bemærk mellemrum!), tryk Enter og godkend kommandoen startes efter genstart. Genstart nu computeren og lad den gennemløbe. Kommandoen kan godt tage tid og procentangivelsen stå stille i lang tid på en bestemt procentsats. Lad dig ikke narre af det - den kører fortsat (du kan se det på computerens harddisk-lampe, der vil blinke med jævne mellemrum).

Genstart efterfølgende computeren.

En sidste ting du kan prøve er, at afinstallere LibreOffice, højreklikke på installationsfilen og i kontekstmenuen vælge "Kør som administrator". Nu installeres LibreOffice med alle rettigheder.



Til top
Pomse Se drop down
Staff
Staff
Avatar

Medlem siden: 03 Maj 2015
Sted: Odense
Status: Offline
Point: 1010
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér Pomse Citér  BesvarSvar Direkte Link til dette Indlæg Sendt: 30 Maj 2017 kl. 01:01
Der er absolut ingen grund til at køre LibreOffice i kompatibilitets-tilstand.

Programmet er 100% Windows 10 kompatibelt Wink

Jeg hælder derfor mest til Windows 10 enten er fejlinstalleret eller der er fejl i den hentede ISO-fil.



Måske det er værd at prøve at hente en ny ISO??

Til top
TorbenB Se drop down
Engageret
Engageret


Medlem siden: 11 Nov 2007
Status: Offline
Point: 120
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér TorbenB Citér  BesvarSvar Direkte Link til dette Indlæg Sendt: 30 Maj 2017 kl. 12:28
Hej igen
Efter hjemkomst i gå aftes læste jeg jeres input om kompatibilet og installation af Windows 10.

Jeg har hentet ny ISO og geninstalleret Win 10 Pro her til formiddag.

Herudover har jeg installeret LibreOffice i den nye Windows.
Endvidere installeret OpenOffice, dansk (4.1.3). Den ser ud til at fungere eksemplarisk.

Det gør Libre også, men med samme "pudsige opførsel" som tidligere.

Jeg er mest indstillet på at fortsætte med OpenOffice selv om LibreOffice KAN anvendes.

Der mangler endnu noget genstart.

Men tusind tak tak for jeres indsats.

OBS!
Ved ikke om det har betydning, men de købte USB'er er sat op til MBR-mode og vilm ikke starte op på harddisken med GPT-mode. Derimod starter den hjemmelavede USB (ISO) op eksemplarisk.

Jeg forventer at arbejde videre med sagen i eftermiddag.


Mvh
TorbenB


Til top
Pomse Se drop down
Staff
Staff
Avatar

Medlem siden: 03 Maj 2015
Sted: Odense
Status: Offline
Point: 1010
Indlæg funktioner Indlæg funktioner   Tak (0) Tak(0)   Citér Pomse Citér  BesvarSvar Direkte Link til dette Indlæg Sendt: 30 Maj 2017 kl. 14:36
Du kan godt anvende OpenOffice som "erstatning" for LibreOffice, men du bør vide, at OpenOffice er på retræte. Programmet opdateres sjældent og er ikke nær så sikkert at anvende, som LibreOffice.

Et enkelt spørgsmål til din LibreOffice-installation: Installerer du 32-bit udgaven, eller er det 64-bit udgaven? Måske opstår fejlen, fordi du anvender en forkert bit-udgave???

Ang. USB'erne: Standard er MBR, formateret til FAT32. Hvis du skal anvende USB'erne til meget store filer, bør du formatere dem til NTFS. GTP-mode anvendes til styresystemer - ikke programmer!
Til top
 Besvar Besvar Side  12>
  Del emne   

Skift forum Forum tilladelser Se drop down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

Denne side blev genereret på 0.047 sekunder.